Vagrantとveeweeインストール時のfogのバージョンエラーについて

概要

gemを使ってVagrantとVeeweeをインストールしました。
では早速というこで、veeweeコマンドを叩くとこのような↓エラーが‥
[bash]
veewee

/1.9.1/rubygems/specification.rb:1637:in raise_if_conflicts':
Unable to activate fog-1.10.1, because net-scp-1.0.4 conflicts with net-scp (~> 1.1)
[/bash]
たぶんfog-1.10.1がアクティブになってないよ。何故ならnet-scp-1.0.4がコンフリクトを起こしてるからさ (
・ω・´+) キリッ
と書いてあるはず。
なるほど。net-scpが怪しいのか←これがドハマリする結果になりました。
今回はこれを解決したいと思います。

続きを読む “Vagrantとveeweeインストール時のfogのバージョンエラーについて”