GitLab 7.2系へのアップグレードスクリプトが失敗するとき

ソースからGitLabをインストールしている方が対象になります。

6.5系ぐらいからアップグレードを簡単にするため、アップグレードスクリプトができました。
このスクリプトを実行するば、自動でアップグレードされます

7.0系からアップグレードスクリプトの場所が変わりlibディレクトリ配下にあります。

7.2系へのアップグレード

先日リリースされた7.2系にアップグレードするには、cmake がインストールされていないとアップグレードできません。

これは、ruggedというgemが追加されたからです

続きを読む “GitLab 7.2系へのアップグレードスクリプトが失敗するとき”